Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NsIs error on all installations


  • Please log in to reply
2 replies to this topic

#1 atkthisifurgay

atkthisifurgay

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 27 December 2009 - 08:10 PM

Im using vista home premium, and we just completely cleared the hard drive im using. after re-instaling windows and updating it completely, im having the errors of_in the first spoiler_ on all installations. this including limewire, flash player, irfranview, and everything inbetween :[ {though if its of any importance all the files are downloaded via websites}
Spoiler


I've already searched throughout the internet in search of answers for this, but i cant find any that i fully understand. If anyone could, i could really use the help.

BC AdBot (Login to Remove)

 


#2 GamerX

GamerX

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:50 AM

Posted 27 December 2009 - 08:42 PM

Im using vista home premium, and we just completely cleared the hard drive im using. after re-instaling windows and updating it completely, im having the errors of_in the first spoiler_ on all installations. this including limewire, flash player, irfranview, and everything inbetween :[ {though if its of any importance all the files are downloaded via websites}

Spoiler


I've already searched throughout the internet in search of answers for this, but i cant find any that i fully understand. If anyone could, i could really use the help.


Have you went through this Check list??

http://nsis.sourceforge.net/Why_do_I_get_NSIS_Error

I would do a complete check of the drive either through a using a Ultimate Boot CD and scanning the hard drive for errors. It could also be corrupted installers, You can try to download them to a Flash drive to see what happens!!

Fate: protects fools, little children, and ships named Enterprise. -Commander Riker ST:NG , “Contagion”

My forum Tech-linkforum
My blog Tech-linkblog


#3 atkthisifurgay

atkthisifurgay
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:50 AM

Posted 27 December 2009 - 09:10 PM

i've gone completly through the list, and nothing helped at all. the files cant be corrupt because i've used the very files on different computers, running the same OS and they work fine. :huh:

-that boot cd, that looks like it would help, but wouldnt the vista installation disk do the same thing? :huh:

Edited by atkthisifurgay, 27 December 2009 - 09:12 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users