Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disabled Norton, pop ups, etc


  • Please log in to reply
1 reply to this topic

#1 carrillr

carrillr

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 27 December 2009 - 04:38 PM

I am amazed at how this can happen. I am having a problem with my computer that scares me. The following is a log of the symptoms within the past week.

21 Dec 2009 – websites were popping up at a constant interval. The popups went to www. annelnetwork.cn and a different website ending in “.cn”. They continue popping up even if you don’t have IE open. And they continue until it crashes….i walked in one day and there were 72 windows open.

22 Dec 2009 – I noticed that Norton Internet Security was disabled and that Windows defender was not responding……and it didn’t allow for me to start the ‘windows security center’. It would crash everytime I tried to start windows defender….memory dump (blue screen). I then went into safe mode and was able to run Norton and found 3 or 4 virus’s and Trojans. I didn’t write down the names of the infections since I assumed that the problem would be fixed. I also noticed that in safemode the pop-ups DIDN'T come up.

I then restarted the computer and noticed that the windows were still coming up. Norton was still not working properly….you would click on the Norton and it would do nothing….nothing would open up. Problem with windows defender still existed. Nothing changed.

23 Dec 2009 – I ran a virus scan with Norton on safe mode again. I restarted in regular mode and tried to run Norton again….this time Norton recognized a problem with the installation and prompted me to uninstall and reinstall Norton.

24 Dec 2009 – I have reinstalled Norton with no change. No change at all. Later this day a windows message came up that the program was not able to install since a malware was identified…it listed UACD.sys as the culprit.

25 Dec 2009 – No change at all. But I started searching for UACD.sys in my harddrive and registry but nothing is coming up…..I AM MORE LOST NOW THAN I WAS WHEN THIS FIRST STARTED. By the way……and more importantly…..Merry Christmas to everyone!!!

Can bleepingComputer help me with this?

BC AdBot (Login to Remove)

 


#2 carrillr

carrillr
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 29 December 2009 - 12:10 AM

Still having the problem. I cannot install any anti virus programs....i've tried to reinstall Norton, McAFee and Trendmicro. It gets more than half way through the installation and then errors start popping up. I've also tried installing in safemode. And everytime i try to reinstall windows defender it crashes....memory dumb...blue screen.

I am lost!!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users