Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AntiMalware infection plus reboots


  • Please log in to reply
No replies to this topic

#1 cheryl g

cheryl g

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:02:38 PM

Posted 27 December 2009 - 03:21 PM

Hello.

Thanks (again) in advance for your help....

I know I have the AntiMalware infection described in your virus removal section.

However, now I cannot seem to get the computer to start successfully in any mode. While in the process of booting it restarts itself.

I have had err msgs lately about my paging file being too small or nonexistant even though I made it larger.

And a msg about a missing cache something for firefox.

The rest of the symptons (a coupla days ago when it would still boot) are exactly as described in your virus removal section for the AntiMalware virus.

Thanks, Cheryl

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users