Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Defense


  • Please log in to reply
No replies to this topic

#1 tomd1314

tomd1314

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:06 AM

Posted 27 December 2009 - 01:43 PM

Hi,

Malware Defense somehow installed itself on my laptop and it started freezing the computer and locking up unless running on safemode.
I followed your instructions posted on this site for removing malware defence, rkill appeared to stop the freezing so i was able to complete the installation running mbam (renamed to explorer.exe).

The scan detected the threats went to restart to complete removal and the computer froze up.
When it rebooted i ran rkill and the scan again and it detected more threats.
Again during the removal it went to reboot and froze.
After turning it back on and running the scan it did not find any problems or threats.
I thought it had worked however now whenever the computer goes to shutdown or standby it still freezes and locks up.


Does this mean there are still traces of malware defense/there are still settings it changed that havn't been put back right?

Can you help with this?

Thanks
Tom

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users