Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot loop after Security Tool infection


  • Please log in to reply
No replies to this topic

#1 toddwayne76

toddwayne76

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:06 PM

Posted 26 December 2009 - 03:08 PM

Hello. I am having the same issue. It all started about a week ago when the virus "Security Tool" had infected my computer. It took a few days and after purchasing Spy Doctor to get the virus off my computer. Yesterday I had ran Spy Doctor using the complete scan and it found more spyware on my computer. After the spyware was removed my computer froze up while working in itunes. I shut the computer down and it is now in a continuous loop of restarting each time the same blue screen comes up with the following technical information " Stop - 0x0000007E (0xc0000005, 0x80537009, 0xF78AA508, 0xF78AA204)"
I have tried to use a boot disk and XP software to start them computer and have no luck.
If any one could help it would be appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users