Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recovering after malware virus removed


  • Please log in to reply
1 reply to this topic

#1 hockeymom7

hockeymom7

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 27 December 2009 - 01:32 PM

Yesterday I used the "Remove Malware Defense" (Uninstall guide) posted by Grinler to removed the virus. (Thank you). However, now my computer will not load the entire content of webpages (facebook, comcast, gmail) as well as certain core functionality is not working (searching for files in "my documents"). What do I need to do to recover this functionality?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,734 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:04 PM

Posted 27 December 2009 - 01:43 PM

Is there not a line in the guide...that says something similar to "If you still have problems..."?

That seems to be a standard part of every guide I've bothered to read here at BC regarding malware.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users