Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Download Updates for Spybot,.......


  • Please log in to reply
4 replies to this topic

#1 bscecina

bscecina

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 17 August 2005 - 09:14 PM

I have been using the Tweakguide XPTC mentioned in another thread. I must have ticked or unticked something I shouldn't have, because now I can't download updates for any of my spyware, Ad-Aware, Spybot, Diskeeper, ect. My Window's update is working fine. I read Beverlee's thread, but her's seems to be Window's updates.

When I try to download updates, I get one of two messages:

Error retrieving update info file. Socket Error 10060
or
There was an error getting the update information file from the server..........

The only thing I've tried is emptying my Temporary Internet files and running
updaterestore.reg

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:56 PM

Posted 17 August 2005 - 10:02 PM

Description and fix for error 10060 Connection timed out


http://www.qksoft.com/qk-smtp-server/socket-error-10060.html

Edited by Enthusiast, 17 August 2005 - 10:04 PM.


#3 Ronbo

Ronbo

  • Members
  • 333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Directly above the center of the Earth
  • Local time:06:56 PM

Posted 17 August 2005 - 10:32 PM

Hi bscecina, :thumbsup: to BC

Have tried going to internet options and setting everything back to default? Did Windows update work before you used updaterestore.reg? Did you keep track of all the changes you made while you were changing them? Have you run any anti-virus or online scans to look for any infections on your system?

Without anymore information on what you changed all I can suggest is that you try to retrace your steps while they are still fresh in your memory so we can figure out what went wrong. Try setting the sections you were changing things in back to their system defaults There should be restore default buttons on most of the tabs where you may have changed things, click them to restore your settings to what they were before you changed anything.

Then see if you are able to download your updates.

I hate to lecture at this moment but whenever you make changes to settings on your computer you should make a note of what you did so you can set them back if you have to.

Online Scans

http://www.pandasoftware.com/activescan/

http://housecall.trendmicro.com/

http://www.pcpitstop.com/freescan/

Edited by Ronbo, 17 August 2005 - 10:39 PM.

There is no justice, there is just us.

#4 bscecina

bscecina
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 18 August 2005 - 06:42 PM

The problem is solved and I am embarrassed to tell you what it was....my firewall. It never entered my mind because I never changed the settings. Sorry I took up so much of your time. Thanks so much for all your suggestions.

#5 Deodar

Deodar

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Location:41'00"S174'.00"E
  • Local time:06:56 PM

Posted 19 August 2005 - 06:13 AM

Great!Glad that's sorted.BTW ther's a new version of spybot out ,you should've
got it in the update.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users