Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't run Network Wizard after reformat


  • Please log in to reply
1 reply to this topic

#1 Stotic

Stotic

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:09 AM

Posted 17 August 2005 - 07:03 PM

I recently reformated my computer with Windows XP Pro. I tried to run the network wizard to connect the computer to the small home network I have, but it says that I have missing network hardware. (cable, router, nic) I've double checked all of the parts and their fine. The computer was connecting through the network just fine before I reformated it. Please help. Thanks a lot.

Edited by Stotic, 17 August 2005 - 07:04 PM.


BC AdBot (Login to Remove)

 


m

#2 Stotic

Stotic
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:09 AM

Posted 17 August 2005 - 08:21 PM

nevermind, please close this topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users