Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I hate computers


  • Please log in to reply
3 replies to this topic

#1 Mastermaniac117

Mastermaniac117

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 26 December 2009 - 04:45 PM

Alright, I'm really, really getting tired of this crap. I have a desktop and a laptop, both XP machines, both connected together with a crossover cable. Both are connecting fine - they see each other on My Network Places. Great. As soon as I tried to enable file sharing between them, I now get a message saying that "I may not have permission to use this network resource" every time I try to access one or the other.This is driving me absolutely insane. Can anybody help me before I trash both of these things?

BC AdBot (Login to Remove)

 


#2 Deckky

Deckky

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 26 December 2009 - 06:52 PM

I had the same problem using firewire. I read loads of forums, all basically saying the same thing but nothing worked. Finally, this did it for me, maybe it will for you too...
http://www.weethet.nl/english/network_firewire.php

#3 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:28 PM

Posted 26 December 2009 - 08:44 PM

Make sure if you have a firewall that its open to file sharing. Some people have to have the guest account on, try turning them both on.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#4 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:12:28 PM

Posted 06 January 2010 - 10:38 PM

If you are using quick logon with no passwords on either computer will cause this message. Change the logon type and give each computer the same logon name and password. If you don't then everytime your map the drive it will ask for one to match what is on the other computer.
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users