Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems persist after removing Small.61.BW trojan


  • Please log in to reply
No replies to this topic

#1 Ad202

Ad202

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:34 PM

Posted 26 December 2009 - 08:17 AM

Hi, hope everyone had a good christmas.

My problems started about a week ago when after spending a while online Internet explorer would keep freezing up and wouldnt respond for a few minutes. I use IE8, Firefox and AOL 9 but using any one of these would result in the browser freezing up and desktop becoming sluggish. IE was also crashing regularly and getting alot of 'instruction at xxx referenced memory at xxx. The memory could not be written' error messages.

I ran a full scan with AVG 9 (free) and it found and deleted Trojanhorse downloader.Small.61.BW in the directory C:\Documents and Settings\Adam\Local Settings\Temp. Straight afterwards i used CCleaner then ran full scans with Malwarebytes, Spybot and F Secure Blacklight and they all came up clean. I ran another scan with AVG to make sure and it was clean.

Thought everything was ok but the problems are still occuring. Whichever browser im using it seems to freeze up after spending a while online although normally becomes usable after about a minute. IE is also still getting the error messages and crashing and other programs seem to be affected as well; my sony erricson phone suite didnt install on boot up, windows media player file library became corrupt and an error message about a bad disk image when loading AOL. These all seemed to be rectified when restarting windows.

It also seems to have deleted all previous system restore points as when i checked there is no points earlier than a week ago which is when i must have contracted the trojan. I dont feel confident that everything has been removed from my system even though scans done today are still showing clean. A google search bought up a few other similar cases of small.61.bw infection and theirs seemed to be the same; problems persist after removal but no resolution for it.

Im running windows XP service pack 3 with windows firewall. I have a hijack this log if necessary.

Thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users