Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fans always at 100%?


  • Please log in to reply
2 replies to this topic

#1 RainbowSix

RainbowSix

  • Members
  • 604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:57 PM

Posted 25 December 2009 - 11:41 PM

The fans which are supposed to be controlled by my MB are running constantly at 100% speed. Not even Cool N Quiet is working properly. Should I buy a front bay fan controller?

Edited by RainbowSix, 26 December 2009 - 12:01 AM.

[ Antec 1200 v3 | Gigabyte GA-890FXA-UD5 rev. 3.1 | AMD Phenom II x6 1090T (overclocked to 4GHz) | Corsair XMS3 4x4GB DDR3 1600 | COOLER MASTER Silent Pro 600W & Visiontek Juice Box 450W | SAMSUNG 470 Series 64GB SSD | WD Caviar Black 640GB & Samsung Spinpoint 2TB HDD | 2x XFX Radeon HD 5770 in Crossfire | SAMSUNG 22X DVD±RW | Microsoft Windows 7 Professional 64-bit]

CompTIA A+ certified
Stringfellow Electronics

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:11:57 AM

Posted 26 December 2009 - 02:27 AM

is the cool n quiet enabled in the BIOS? (or smart fan control?) what brand of motherboard do you have. Also, what are your temps? and more importantly, where is the safe zone set for your temps? If the computer is running to hot, or thinks it is, it will run all the fans at 100% until its into what it thinks is cool. On my gigabyte motherboards they come with a utility that allows me to set the proper cooling temperature that I want the system to run at, and you can also do this via BIOS. If the temp is set to run the system at 45 degrees C. and your system is running at 52, then the fans are going to run at 100% even though the actual threshold may be much higher. there is several things to consider before you rush out and buy new hardware. :D

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 RainbowSix

RainbowSix
  • Topic Starter

  • Members
  • 604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:57 PM

Posted 26 December 2009 - 02:58 AM

My temperatures are relatively cool (35-45) but yet my rear fan spins at about 1800rpm and my CPU fan is at 3000rpm. I disabled cool n quiet because it did absolutely nothing.
I have an ASRock K10N78M. I don't know how to set the safe zone.
[ Antec 1200 v3 | Gigabyte GA-890FXA-UD5 rev. 3.1 | AMD Phenom II x6 1090T (overclocked to 4GHz) | Corsair XMS3 4x4GB DDR3 1600 | COOLER MASTER Silent Pro 600W & Visiontek Juice Box 450W | SAMSUNG 470 Series 64GB SSD | WD Caviar Black 640GB & Samsung Spinpoint 2TB HDD | 2x XFX Radeon HD 5770 in Crossfire | SAMSUNG 22X DVD±RW | Microsoft Windows 7 Professional 64-bit]

CompTIA A+ certified
Stringfellow Electronics




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users