Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

First System build


  • Please log in to reply
2 replies to this topic

#1 nickthatank

nickthatank

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 25 December 2009 - 10:07 PM

Hello. I am currently running into problems with the computer that I am building at the moment. Whenever I start it up it doesn't display anything on the monitor. No BIOS or messages of the sort. I don't know if the integrated graphics is the problem or it's something different. Here the hardware that I have bought and hopefully will be using:
MSI 790GX-G65 Socket AM3 Motherboard
AMD Phenom II X4 955 BE with stock settings and stock heatsink/fan
Corsair Dominator 1600Mhz DDR3 RAM
My graphics card is a nVidia 9600GT that is perfectly fine because it runs on my other computer just fine
Corsair TX950W power supply
There is nothing really to say after this point since I cannot show you any error messages. I have tried it on a normal LCD monitor and a television, no luck.
Thanks in advance, Nick.

BC AdBot (Login to Remove)

 


#2 nickthatank

nickthatank
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 25 December 2009 - 10:08 PM

Oh and the European version of the motherboard came in case if it matters.

#3 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:02 AM

Posted 26 December 2009 - 12:43 AM

Does the computer beep when you turn it on? What happens if you remove the GPU and use the integrated graphics instead?

3939.png

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users