Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Live Messenger booting problem


  • Please log in to reply
1 reply to this topic

#1 strikerkmo

strikerkmo

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:good ole USA
  • Local time:05:59 AM

Posted 25 December 2009 - 09:43 PM

Every time I start my system Windows Live Messenger pops up and prompts me to sign in. I would prefer to manually open the program when I'd like to use it, not every time my system boots. Any suggestions on how to disable this feature?

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:59 AM

Posted 25 December 2009 - 11:55 PM

Sign in to Messenger.

After it opens, click on Tools/Options/Sign In.

UNCHECK Automatically run Windows Live Messenger when I log on to Windows.

Click APPLY to save the change.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users