Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Running multiple OS / laptops on one router

  • Please log in to reply
1 reply to this topic

#1 joeymelvin


  • Members
  • 1 posts
  • Local time:07:15 AM

Posted 25 December 2009 - 07:54 PM

Okay, so I have a WRT110 Linksys Cisco router. Also, I have a Sony Vaio with Windows XP, a Dell Studio 1537 with Windows Vista, and a HP laptop with Windows 7. But thats not all, I also have a Xbox 360 (wired connection) and a Wii (wireless connection). So all in all I have three wireless connections along with two wired connections. Now my problem is when I have more than 2 wireless connections attempting to the one router, the internet goes to local only. This has been a problem even before the Wii and the HP laptop came in (both Christmas presents). I have tried many different troubleshooting methods to fix the problems such as resetting the router, disconnecting it, etc. yet I can't seem to fix the problem.

Any help with this ridiculously tedious problems is a giant help. I really, really need to get this problem fixed..please help.


(If i have left out any information out that you need to help me out let me know and ill do my best to help you help me :thumbsup:

BC AdBot (Login to Remove)


#2 CaveDweller2


  • Members
  • 2,629 posts
  • Gender:Male
  • Local time:08:15 AM

Posted 26 December 2009 - 11:31 AM

I found this info in the Linksys forums as an answer to a question sorta like yours.

Try to adjust the settings on the router.

- Reduce the MTU to 1350

- Change the SSID to unique name

- Change the Radio Band to Standard-20MHz and change the Standard channel to 11-2.462GHz...

- Under Advance Wireless Settings. Change the Beacon Interval to 50, Change the Fragmentation Threshold to 2304, Change the RTS Threshold to 2304 and Click on Save Settings...

Now,power cycle the router and check...

To get into the router - Open a browser type in the address bar and hit Enter. A box should pop up asking for a UN/PW leave the UN blank and put admin in the PW field and hit Enter. You'll have to look at the manual on where those settings are.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users