Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have both in Add/Remove


  • Please log in to reply
No replies to this topic

#1 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:05:43 AM

Posted 25 December 2009 - 09:17 AM

I'm still having problems loading all pages from Ford Motor secure site with my computer
Yes I have pass word and permission. I can use it site in total from any other computer. I do
my training on there site. It's hard to believe but they use I.E.6. They do have a update for those
who use I.E. 7. Now here is the question. In Add/Remove I have I.E.7 and I.E.8. Can I remove I.E.8 and use I.E.7, or remove both and down load I.E.7. The computers at work, a Ford dealership have I.E.7 on some computers and I.E.6 on others. At home I will access there training programs with pass word and do 6 to 10 pre test with no problem. When I go to the master exam to get credit for the course the page won't open. I have done every thing plus lots more that FMC IT'S have suggested with no avail.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users