Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer not in Add/Remove


  • Please log in to reply
3 replies to this topic

#1 parrotplay

parrotplay

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 17 August 2005 - 08:06 AM

:thumbsup: Hi! I went to repair Internet Explorer as I am having problems with sounds on games, from what I have noticed so far, sounds not shutting off, have to close IE to do so...well I went to Add/Remove to repair it, as I thought that is what I did another time to repair IE...and it is not there! I do not know where to find it obviously, or have some sort of problem. I use IE6, but is missing, from what I can tell, from my Add/Remove Programs.

Anyone have any idea on this? Thanks so much for your help!! Very appreciated!

parrotplay/Leeann :flowers:

BC AdBot (Login to Remove)

 


#2 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 17 August 2005 - 08:41 AM

Switch to Firefox then look
here on how to speed it up.
Posted Image

#3 Cranky

Cranky

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Location:Michigan USA
  • Local time:07:25 PM

Posted 17 August 2005 - 08:48 AM

Try here.


http://support.microsoft.com/search/defaul...air+IE&x=9&y=10
Cranky !!!




The ONLY ONE who can change MY situation in life is ME. .

#4 shuja_kagzi

shuja_kagzi

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 17 August 2005 - 08:51 AM

Which OS ur using?, if it is Windows 98 there there are chances u r chances to corrupt your Add/Remove Section, and if it is XP, there is no way,because it is not available in Add /remove ...

So arrange IE 6.0 Installation files and re-install it all over again.
download from
http://www.microsoft.com/downloads/details...&displaylang=en




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users