Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

printer problem


  • Please log in to reply
3 replies to this topic

#1 joeychan

joeychan

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:04:13 AM

Posted 24 December 2009 - 10:26 AM

i upgraded to windows 7 from vista. my lexmark x7350 all in one does not work properly. i downloaded and installed the vista x64 driver. it does not have a windows 7 driver- lexmark thinks the vista driver will work. the only way i can print is to restart the computer. this is workable but something of a hassle.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:13 AM

Posted 26 December 2009 - 01:30 PM

Start bugging Lexmark that it doesn't work

I assume you tried this?

Open control panel and select printers in the "Devices and Printer"
Select your printer.
Right-click the printer in question and select "Properties"
Then click the "ports" tab and un-check/deselect the "enable bidirectional support" checkbox at the bottom.


Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:05:13 AM

Posted 26 December 2009 - 07:15 PM

I agree with bugging Lexmark.. Hewlett Packard and Nvidia both had Windows 7 drivers available before windows 7 was even release to the public. Win 7 has been around long enough for them to properly have drivers for the hardware.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#4 joeychan

joeychan
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:04:13 AM

Posted 04 January 2010 - 09:03 PM

problem was apparently not the driver but my comodo firewall. uninstalled it and installed the vista program, and now my printer seems to work fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users