Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop problem with XP


  • Please log in to reply
5 replies to this topic

#1 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:26 AM

Posted 17 August 2005 - 02:58 AM

Anybody any ideas to what is causing the following control box to appear on screen, this is happening on my cousins PC, I've asked him to run AV and spyware removers but it could just be a setting somewhere in XP that's causing this to happen. Never seen this before so I'm at a loss.

Posted Image

BC AdBot (Login to Remove)

 


#2 Bobbi Flekman

Bobbi Flekman

    The computer whisperer


  • Malware Response Team
  • 4,423 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:26 PM

Posted 17 August 2005 - 05:44 AM

Hi Stidyup,

I'm not sure... Are those links clickable? Do they work? If not, it probably is a corrupt wallpaper.

From the chewing gum colors and playdo-look I gather this is XP. Is Active Desktop on?
Posted Image

#3 stidyup

stidyup
  • Topic Starter

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:26 AM

Posted 17 August 2005 - 06:17 AM

I've emailed my cousin the question with your question and the link to this thread so hopefully he'll be able to elaborate a bit more.

#4 windowsxp550

windowsxp550

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Location:Maplewood, Minnesota
  • Local time:06:26 AM

Posted 17 August 2005 - 09:31 AM

Try checking to see if it is a toolbar.

Right click on your taskbar and go to Toolbars then uncheck all items (if any are checked...).
Free PC Help: At FixMyXP.com, our Speciality is Windows XP.
Got An XP Problem or Question? Get expert help, all free Check it out!
Click Here to go to FixMyXP's Windows XP Help Forum

#5 windowsxp550

windowsxp550

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Location:Maplewood, Minnesota
  • Local time:06:26 AM

Posted 17 August 2005 - 09:38 AM

Or, Check to see if he has Active Desktop On.

Right Click on the desktop anywhere (where there isn't an icon), and go to properties...then desktop then go to "Customize Desktop"


If there are any boxes check marked in the Customize Desktop, ...uncheck mark them and then hit Ok, then hit APPLY
Free PC Help: At FixMyXP.com, our Speciality is Windows XP.
Got An XP Problem or Question? Get expert help, all free Check it out!
Click Here to go to FixMyXP's Windows XP Help Forum

#6 stidyup

stidyup
  • Topic Starter

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:26 AM

Posted 19 August 2005 - 02:13 AM

Desktop Fix

Had this link posted as the fix. Was told on another forum it was caused by WinAmp.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users