Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get my Virus Software to work


  • Please log in to reply
No replies to this topic

#1 Lowkota87

Lowkota87

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:19 PM

Posted 23 December 2009 - 12:51 PM

I think that I may be infected with a trojan of some kind. Last night the windows sercurity center popped up on the screen and said that I did not have any antivirus software installed, but I have AVG 9.0 installed and up to date. After that I tried to run Malwarebytes, Spybot Search & Destroy, and AVG. None of which would work, I tried in Safemode, normal Startup and Diagnostic Startup. I was how able to run CCleaner but that did nothing for anything. I also tried to do a system restore but it would not allow me to do that either. It also appears to have disabled my Windows uninstaller. I am not sure what to do from here, it is not allowing me to do any of the typical scans that I would typical do. I did notice that in the Windows task manager that iexplorer.exe is always running in the background. I am able to end the process but it comes back in a few seconds. Please let me know if there is anything additional I can try.

Edited by Lowkota87, 23 December 2009 - 01:39 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users