Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Mass Storage Broken After Malware


  • Please log in to reply
No replies to this topic

#1 tylan

tylan

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:51 PM

Posted 23 December 2009 - 12:27 PM

I have an XP home machine that I'm working on. It had a typical rogue antiviurs. I'm thinking it was called Antivirus 360. Either way, I manually killed the EXE that was living in the APP DATA folder. I then rebooted, downloaded ComboFix and cleaned it up. ComboFix deleted USBSTOR.SYS as it was infected. I replaced it from a know good computer, along with USBSTOR.INF and PNF. However, the system still locks solid as soon as you insert a USB Flash Drive. The flash drive worked prior to cleaning the infection.


Ideas?

Thanks in Advance
Tylan

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users