Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MS Outlook 2003 Email Issue


  • Please log in to reply
1 reply to this topic

#1 dphenry157

dphenry157

  • Members
  • 214 posts
  • OFFLINE
  •  
  • Local time:04:51 AM

Posted 23 December 2009 - 12:00 PM

When I respond to email messages I get the attached error message. What setting(s) do i need to change?

Attached Files


Edited by Amazing Andrew, 29 December 2009 - 06:51 PM.
Mod Edit: Moved To More Appropriate Forum - AA


BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:03:51 AM

Posted 29 December 2009 - 06:47 PM

Looks like you are responding to e-mails in html mode. Your IE internet/intranet settings are probably set to not allow active X controls which isn't really a great problem unless you can't stand the message. Open IE internet options and go to the security tab -custom level, scroll down and make sure the following are checked:

run active x controls and plugins
script activex controls marked safe for scripting

or if your not totally paranoid set the internet zone to medium high. Hopefully that helps
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users