Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to Internet / Virus related


  • Please log in to reply
No replies to this topic

#1 cdrisco

cdrisco

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:20 PM

Posted 23 December 2009 - 10:02 AM

I run CounterSpy and McAfee on my Windows XP desktop. A couple of days ago they simultaneously caught a virus trying to edit my registry. I clicked "Block" on both of these warnings. But I lost wireless communication almost immediately there after. I cannot connect with either IE7 or Firefox, whether wireless or wired. Other computers in my house are unaffected. It is important to note that both CounterSpy and McAfee scans run error free (run in Safe Mode).

I have done all the usual things (reinstalled wireless software, reconnected via Windows Network Places, etc.) but nothing has helped. I tried a system restore from several weeks ago and it appeared successful, but did not fix the problem. I also ran System File Checker successfully. But I can ping the router just fine.

There is one big clue, though. When I try to log into the router by entering 192.168.1.1 in a IE7 address bar, it fails and shows extra characters inserted on the front of that address. It appears something like this - HTTP:///2*20192.168.1.1

I believe that those extra characters are interfering with my internet addresses and that's why I cannot find any web sites.

Does anyone have any ideas about why this is happening and how I can fix it?

Thanks!!!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users