Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

needing help and wanting to learn


  • Please log in to reply
1 reply to this topic

#1 dragon2

dragon2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 23 December 2009 - 02:46 AM

I came here because I have a highjack problem and can't get it fixed. I can't afford to take it to a repair person now and would like to learn how to fix it myself. I know I did a really dumb thing, thinking I had antivirus installed but didn't. NOW! well you know the rest, I have a problem. I hope I can come back tomorrow and get this listed and figure it out.
Thanks in advance especially if your patient with someone who doesn't know the language all that well but I do catch on fast.

BC AdBot (Login to Remove)

 


#2 Totty

Totty

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 23 December 2009 - 06:35 AM

Welcome!

I'm sure the team here at BC will be more then happy to help you with your problem. (If they don't reply for a while don't worry they seem to be incredibly busy at the moment with tonnes of requests in the malware forum)

Best advice : Be patient and I'm sure that they will sort it soon ^_^

As for learning about how to fix it I think the malware removal course is full here at BC, I tried signing up xD, but you can always check at:
http://www.bleepingcomputer.com/admissions/

Happy holidays and I hope that you get your problem sorted soon


-Max-
OS: 1. Slackware Linux........................... 2. Windows XP Home Edition
Mobo: Asus P5N-D.................................GFX : Nvidia Geforce 8800GTS 512MB
CPU : Intel E8400 Core 2 Duo @ 3.6GHz........... RAM : 2GB DDRII Coirsair Twinx
HDD1: Maxtor 80GB SATA II Hard drive.............HDD2: Western Digital 40GB IDE
Case: Antec Gamer 300 case.......................PSU : Corsair HX620 620W - Modular




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users