Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

e-mail problem


  • Please log in to reply
3 replies to this topic

#1 sharkman14

sharkman14

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:03 PM

Posted 16 August 2005 - 09:53 PM

I used to use earthlink, but I cancelled my account and now use a cable modem (millennium is my provider).

I use my yahoo account for e-mail now since I stopped the earthlink account.

My problem comes when I open my yahoo messenger and it notifies me that I have mail. When I click on "go to mail", it opens up my mailbox through earthlink. I want to delete earthlink from my computer, but I don't know how to make it open with Yahoo. Is there somewhere that I can simply change a setting?

Any help is appreciated.

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:08:03 PM

Posted 18 August 2005 - 10:07 PM

sorry don't use yahoo, but there surely is a tab within the program to change your method of connection, in messenger it is in >tools>options>connections, is your logical connection deleted from network connections?
Google...Google.....browse..read

#3 dazdog

dazdog

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:03 PM

Posted 18 August 2005 - 10:40 PM

:thumbsup: hmm a bit puzzled cos i don't use yahoo either. perhaps you should renew ur account and change the settings that way. that might work. otherwise u could try contacting yahoo or talk to bleeping computer.com staff directly.
bye
:flowers: dave :trumpet:

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:03 PM

Posted 18 August 2005 - 11:33 PM

You need to have messenger recognise the Yahoo Email account you are now using.
Open Yahoo messenger, and click on "Messenger"
Find " my profiles"
Sign in with whatever your new user account is.
I think this should point Yahoo Messenger to your correct in-box for Emails.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users