Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

is there any way to restore to factory?


  • Please log in to reply
8 replies to this topic

#1 polarpimp

polarpimp

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 22 December 2009 - 03:47 PM

i have computer backed up. is there any way to restore it to factory settings? like erase everything of it

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,743 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:02:38 AM

Posted 22 December 2009 - 05:23 PM

What make and model of computer?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:05:38 AM

Posted 22 December 2009 - 05:46 PM

What make and model of computer?


heres a link to most makes. recovery instructions

Edited by keny111111, 22 December 2009 - 09:16 PM.

Have A Great Day

...........Kenny.............

#4 polarpimp

polarpimp
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 22 December 2009 - 09:03 PM

its a dell, inspiron 530

#5 polarpimp

polarpimp
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 24 December 2009 - 10:15 AM

im about to restore it. I just tought that i have microsoft Office installed. Will I be able to install it again? I have the disk and the key number

#6 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:38 AM

Posted 24 December 2009 - 10:22 AM

I have the disk and the key number

Yes
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 polarpimp

polarpimp
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 24 December 2009 - 01:07 PM

i tried the thing keny said and it didnt work. Could it be that i have ubuntu installed

#8 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:38 AM

Posted 24 December 2009 - 03:28 PM

Here is the step by step guide from Dell
http://support.dell.com/support/topics/glo...toggle=&dl=

Edited by garmanma, 24 December 2009 - 03:30 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#9 polarpimp

polarpimp
  • Topic Starter

  • Members
  • 178 posts
  • OFFLINE
  •  
  • Local time:05:38 AM

Posted 24 December 2009 - 06:31 PM

tried that but it just boots as if i didnt click on anything




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users