Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Worm? Trojan?? Problem with Outlook 2003 and IE


  • Please log in to reply
3 replies to this topic

#1 c.evans23

c.evans23

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 22 December 2009 - 10:52 AM

I am having trouble with one of my laptops. Its a Dell inspiron 8600. I have windows XP and outlook 2003.

When opening outlook, I click on an email and an error message appears, "outlook.exe - bad image The application or DLL :\WINDOWS\system32\mshtml.dll is not a valid Windows image. Please check this against your installation diskette." I click OK and the reading pane goes blank.

I have tried reinstalling Outlook, I reinstalled office. I have run Spybot S&D, malwarebytes, combofix and didnt catch anything.

Internet Explorer will also not display any webpages. Doesnt give any error, page seems to load, but page is blank? I am however able to update windows?!

I have 10 svchost.exe running in the task manager! Am more than certain at least one of these is not legit.

I am running out of ideas, any help will be greatly appreciated. I am fairly computer literate, so any logs I need to post, just let me know.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,257 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:09 AM

Posted 22 December 2009 - 11:34 AM

IMO...generally speaking, "bad image" errors indicate malware presence or file corruption/damage.

The fact that Outlook is your email client from Office...while IE is the system browser...and both are malperforming...suggests a possible repair effort for IE.

How to reinstall or repair Internet Explorer in Windows XP - http://support.microsoft.com/kb/318378

Louis

#3 c.evans23

c.evans23
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 22 December 2009 - 12:16 PM

Do you think a repair would correct? Or will I need to uninstall / reinstall?

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,257 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:09 AM

Posted 22 December 2009 - 12:39 PM

I find that...in computing...one does not know what will work on a given system until such is tried.

The only absolute in ComputerLand that I know of...a clean install will solve O/S, malware and program/driver situations...but it does nothing for a hardware situation.

There's a lot trial-and-error involved in attempting to rectify a computer situation...that the suggester does not see and cannot conduct tests of any sort on. This is not a science, still an art :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users