Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Find" not working in Firefox


  • Please log in to reply
No replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:12:56 AM

Posted 22 December 2009 - 08:22 AM

Find, i.e., the little search engine that finds words and phrases on the web page, is not working right ??

I was wondering why I was not able to find certain terms I have been trying to find, . .

well it turns out that, it does not scroll to the word, . .

after trying to find words for some time, I decided to change the case, and did not work until I back spaced and erased the word, I could then see that it was erasing the highlite on the page,

problem was that the high liite is not really there, it erases an invisible high lite, that begins to appear very slightly when it is erased, . . however you can see the curser while it is erasing the invisible high lite, . . this occurs while you are erasing the word from the little search window.

Anyone have any ideas as to what that is ??

Edited by Jove, 22 December 2009 - 08:23 AM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users