Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Being Sluggish


  • Please log in to reply
3 replies to this topic

#1 bc0307

bc0307

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 21 December 2009 - 10:59 PM

Recently my computer has been running terribly slow. It can't buffer videos, watch movies or run pretty much anything like it did a few weeks ago. I didn't install anything new, and I've run McAfee, Ad-Aware, and Malwarebytes, all to no avail. Used disk cleanup and defragged. I'm running Vista. If anyone could help me figure out what's going on I would greatly greatly appreciate it.

BC AdBot (Login to Remove)

 


#2 bc0307

bc0307
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 22 December 2009 - 03:13 PM

can anyone help me out here..?

#3 bc0307

bc0307
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 30 December 2009 - 02:36 PM

bump?

#4 bc0307

bc0307
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:08 AM

Posted 08 January 2010 - 01:52 PM

adding a last hopeful and final bump...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users