Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DRIVER/GRAPHICS CARD PROB


  • Please log in to reply
3 replies to this topic

#1 SparkyM

SparkyM

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 16 August 2005 - 03:54 PM

Hi,

Please help me. Have bought a new PC. AMD 64 BIT. 2.4G, 1GB RAM, Intergrated 256 BIT 3D/2D Graphics chipset (via s3g unichrome pro igp). K8M8MS all advice from the companies technical support team have failed.

I am unable to install the driver for the integrated graphics card. Towards the end of the installation a blue screen appears and a physical memory dump occurs. device manager shows exclamtion mark next to video controller. Here are things i have tried do far. (sorry my pc knowledge is limited):

re formatted and reinstalled windows, updated drivers from companies website, tried to install drivers using only 1 memory stick and also tried the other. The cd does ask me for a VTmini file and VT trap file which it doesnt from downloaded ones. friend has checked bios and states settings are as per booklet and have run suggested performance testing software and tried the companies online tech support etc.
please help. thank you in advance.
mike
:thumbsup:

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:11:23 PM

Posted 16 August 2005 - 11:28 PM

you have tried installing from the cd, tried downloading the latest drivers, have downloaded the latest chipset drivers, reformatted your computer, tried the memory modules, tested them out(?). it is an onboard vid, you may want to consider the possibility of bad board. reset the bios back to it's original, default settings.try installing an addon card to see if it installs ok.
Google...Google.....browse..read

#3 SparkyM

SparkyM
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 17 August 2005 - 06:36 AM

Hi

thank you very much for your reply. I have pretty much tried all of htose things apart from resetting the BIOS and installing the latest chipset drivers. I have tried all the others. All performance tests show up ok so the technical support team seem to think it is not a hardware problem but im not convinced. even the tech support guys are baffled. I think it is the BIOS but have limited knowledge of that. Will have a look and thanks again.

Cheers

#4 Guest_bg fun_*

Guest_bg fun_*

  • Guests
  • OFFLINE
  •  

Posted 28 August 2005 - 06:23 AM

hi,
i too have an s3 graphics mobo. i have downloaded the 2 latest drivers from the manufacturer's web site and both do not work. it seems to be a problem with the driver. any suggestions?
i had an extrememly difficult time getting the sata drive to work with the xp64. and drivers are not available for my lg cdma modem. i have now reverted back to xp 32 bit. i feel that that we must give the xp64 some time till all the issues are sorted out and all manufacturers start providing drivers for it to be able to use it smoothly.

amd athlon xp 64 2800(1.8gh)
gigabyte ga-k8m800m
512mb hynix ddr400
seagate sata 160gb




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users