Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Copy Files to External HD


  • Please log in to reply
2 replies to this topic

#1 lizziebennet

lizziebennet

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:44 AM

Posted 21 December 2009 - 04:13 PM

I am in the process of trying to transfer data to a new laptop. I have a Toshiba external hard drive that supposedly has a really intuitive interface. Not so much. I selected the files that I wanted to transfer, but it tells me that there were errors. I have also tried dragging and dropping the files onto the HD but it tells me I can't do that either. It tells me the file I am trying to transfer is corrupt or unreadable. Any ideas? The PC I'm trying to get the data from is running XP. FWIW, the new laptop has Windows 7.

Any help would be greatly appreciated. I just want to be done with the old one already!!!

TIA

BC AdBot (Login to Remove)

 


#2 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:02:44 AM

Posted 21 December 2009 - 06:09 PM

Are you sure the External HD was detected and installed by your XP system, with no error messages/notifications whatsoever?
This usually is the cause for such problems.

Were you able to use the External with another PC, without running into problems?

Edited by ReviverSoft, 21 December 2009 - 06:10 PM.

ReviverSoft - Happy to help!

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:44 AM

Posted 21 December 2009 - 07:34 PM

Just a clarification...you can boot to Windows now...on the system that you are trying to transfer files from?

I would have tried to run chkdsk /r on each (the system and the external drive).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users