Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

google installer virus


  • Please log in to reply
1 reply to this topic

#1 shaanny420

shaanny420

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:13 AM

Posted 21 December 2009 - 04:12 PM

when i start my computer i am getting the following errors

at login i get :ALUSchedulerSvc.exe - Application error
The exception breakpoint 0x80000003 occured in the application at location 0x0040da64
then right after that i get

Googleupdate.exe-application error
The exception breakpoint ox80000003 occured in the application at location 0x00406eef

once logged in and everything is loading i get
Google Installer encountered a problem and needed to close
and everything starts to run very slow,i dont get redirected by IE or firefox , they just run very slow and then everything freezes up and i have to restart. i am not able to open up any antivirus or malware bytes or SUPERAntiSpyware unless i changed the file names but after the scans nothing was fixed.

any help will be highly appreciated.
thanks

BC AdBot (Login to Remove)

 


#2 GamerX

GamerX

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:13 AM

Posted 21 December 2009 - 04:42 PM

when i start my computer i am getting the following errors

at login i get :ALUSchedulerSvc.exe - Application error
The exception breakpoint 0x80000003 occured in the application at location 0x0040da64
then right after that i get

Googleupdate.exe-application error
The exception breakpoint ox80000003 occured in the application at location 0x00406eef

once logged in and everything is loading i get
Google Installer encountered a problem and needed to close
and everything starts to run very slow,i dont get redirected by IE or firefox , they just run very slow and then everything freezes up and i have to restart. i am not able to open up any antivirus or malware bytes or SUPERAntiSpyware unless i changed the file names but after the scans nothing was fixed.

any help will be highly appreciated.
thanks


Hello, I see you have a problem with Symatec Live Update. In order to fix the problem you will need to go download the removal program from Symantec. It seems Norton gets in the way sometimes.

Author -- Symantec

Part of -- Symantec LiveUpdate

Common Location -- %programfiles%\Symantec\LiveUpdate\ALUSchedulerSvc.exe

http://service1.symantec.com/Support/tsgen...005033108162039

I then would unistall the Google update. You can find out information here:

http://antivirus.about.com/od/windowsbasic...oogleupdate.htm

I would recommend SuperantiSpyware Pro and Free AVG to help keep you safe. Let me know if this solves your problem!!!

Fate: protects fools, little children, and ships named Enterprise. -Commander Riker ST:NG , “Contagion”

My forum Tech-linkforum
My blog Tech-linkblog





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users