Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet doesn't "load" until second boot


  • Please log in to reply
4 replies to this topic

#1 noobd

noobd

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 21 December 2009 - 03:55 PM

If I leave my computer off overnight, or any significant amount of time, the internet won't work on the first boot. If i reboot after the initial boot then it works. So pretty much I have to start my computer up twice for the internet to work.

Any solutions?

BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:07:38 AM

Posted 21 December 2009 - 08:45 PM

I would open the task manager after the first boot note what did load and is up and running, then do your second boot and compare. A digital camera would make the task easier, anyway there should be a clue to what may be missing then you can work on the problem. Right now it is just to vague!

Phil

Honesty & Integrity Above All!


#3 noobd

noobd
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 21 December 2009 - 11:17 PM

True. I know that it most likely isn't anything in Services. I turned a bunch of internet related ones to automatic (someone suggested this), and that didn't help. Tomorrow when I go for the first boot I'll print screen my task manager before and after and post my results here.

#4 noobd

noobd
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 22 December 2009 - 01:51 PM

First boot: Posted Image

Second boot: Posted Image

#5 noobd

noobd
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 23 December 2009 - 11:34 PM

Anyone?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users