Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD rom drives


  • Please log in to reply
28 replies to this topic

#1 chudiume

chudiume

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 21 December 2009 - 12:43 PM

To all out there that I am sure can help. Lately I have not been able to see my CD rom drives on the system. When the PC boots up it does not see the secondary drive controller that has both my CD Rom drives attached. What could possibly be wrong? Obviously in windws there are no CD Rom drives listed in My Computer. Please help at your earliest convenience.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:37 AM

Posted 21 December 2009 - 01:39 PM

Have you deleted the upper/lower filters yet?
http://support.microsoft.com/kb/314060
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 chudiume

chudiume
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 23 December 2009 - 09:35 AM

thanks. Will try it now.

#4 chudiume

chudiume
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 23 December 2009 - 10:51 AM

saw only upperfilters. Had no effect after deletion. Can you help me more?

#5 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:37 AM

Posted 23 December 2009 - 08:53 PM

Are they shown in the BIOS?
The plug to the motherboard head could of possibly come loose
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#6 chudiume

chudiume
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 11 January 2010 - 06:15 PM

Thanks, I will try this.

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:37 PM

Posted 11 January 2010 - 08:10 PM

One of these may help:
1. Uninstall the drive through Device Manager.
Restart computer. The drive will be automatically reinstalled.
or...
2. Download, and run Restore Missing CD Drive patch
Double click on cdgone.zip to unzip it.
Right click on cdgone.reg, click Merge.
Accept registry merge.
Restart computer.
or...
3. Go to Device Manager, click a "+" sign next to IDE ATA/ATAPI Controllers.
You'll see two items:
- ATA Channel0 (or Primary Channel)
- ATA Channel1 (or Secondary Channel)
Right click on each of them, and click Uninstall. Confirm.
Restart Windows. They'll be automatically reinstalled.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 chudiume

chudiume
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 07 February 2010 - 02:58 PM

Hi Broni.

I have looked at device manager and there is no secondary Channel. When I boot up there is no secondary either. The computer just does not recognise that I have two CD drives connected!

#9 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:12:37 AM

Posted 07 February 2010 - 03:11 PM

Ok I need to ask you if your drives are E-IDE or SATA.
Before I ask any more questions I need to know the interface we're working with here, so I will wait for your reply.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:37 PM

Posted 07 February 2010 - 03:13 PM

there is no secondary Channel

Sometimes, that's the case. Uninstall Primary.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 chudiume

chudiume
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 08 February 2010 - 07:00 PM

e-ide. I will uninstall primary? I do have secondary, but no cd-rom/dvd label in device manager

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:37 PM

Posted 08 February 2010 - 07:53 PM

Now, I'm lost. What channels are listed?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#13 chudiume

chudiume
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 09 February 2010 - 03:30 PM

I have primary and secondary channels. But there is no Dvd/CDrom device listed in device manager.

#14 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:09:37 PM

Posted 09 February 2010 - 03:36 PM

Uninstall both channels.
Restart computer.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#15 chudiume

chudiume
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 12 February 2010 - 04:59 PM

will do and let you know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users