Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

High physical memory and low ram all of a sudden?!


  • Please log in to reply
3 replies to this topic

#1 lomen

lomen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 21 December 2009 - 03:51 AM

My 32 bit vista with 2g ram since earlier today has been running at a constant 40-50% physical memory with no programs running!!!

Task manager performance tab it shows my free physical memory at 0. It's usually alot more then that, 200+. Usually when I have most of my usual programs running its still never this low! firefox,msn messenger,utorrent,even a java based mmo game. Before earlier today I could have all these programs running and still have a decent amount of free physical memory,now I have no programs running hardly and it's 0 free physical memory.

This all happened shortly after I installed a number of programs. mostly stuff to mount virtual drives and the like. Daemon tools,ultraiso and somethen else maybe. I have run windows defender scan along with malwarebyts and nothing malicious shows up. I've even disabled indexing and superfetch so those are not the problems.

I'm only running 69 processes with only 3 of them 30,000k or over. I'm the only one who uses this computer. I've even tried a system restore but the mysterious high activity remains. Please help!


I'm new here so forgive me If I'm missing anything important

Also superfetch causes my cpu usage to shoot up extremely and has forced me to disable it,but this is only just recently. Worked fine yesterday.

Edited by lomen, 21 December 2009 - 05:05 AM.


BC AdBot (Login to Remove)

 


#2 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:09:57 AM

Posted 22 December 2009 - 01:48 PM

hi,,,, if it just started to happen after installing new apps then reverse the process and uninstall them and see what you get,,,, do you have a stand alone gpu,,, if not then when your playing games using daemon tools then it could be using your ram for game play,,, whats the make and model of your pc.
Figgis,,,, LUFC

#3 lomen

lomen
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 24 December 2009 - 01:14 AM

Thanks for the reply but I think I just need another stick of ram. I'll install that and see if it improves.

#4 figgis41

figgis41

  • Members
  • 801 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull England
  • Local time:09:57 AM

Posted 24 December 2009 - 04:59 AM

hi,,, as regards ram ,,, 2gb is well ample with vista,,, when the pc is in idle open task manager and look at the bottom of the window where it says physical memory in %,,, this will be how much is not being used on the system at that moment,,, post the figure back here.
just another thing,,, as this is unusual to your system and its only happened after software installs then i wan you to run a scan with this malware scanner,,,, download the free version and update the virus definitions and full scan
http://www.malwarebytes.org/mbam.php
and how its used
http://www.udel.edu/topics/spyware/malwarebytes.html
there will be a log file at the end of the scan,,, copy and paste it back here if it finds anything after following cleaning prompts,,, if it comes up clean then dont bother,,,,
good luck.

oh,,, can you also answer my last question in the post above,,,, does the system have a stand alone graphics card ??? :huh:

Edited by figgis41, 24 December 2009 - 05:01 AM.

Figgis,,,, LUFC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users