Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

there are no active mixer devices


  • Please log in to reply
1 reply to this topic

#1 bigskybuck

bigskybuck

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:52 PM

Posted 21 December 2009 - 02:36 AM

Windows XP pro
windows service pack 2
msi motherboard


after a losing battle with the latest malware that slipped right past avg. I ended up reformating my hard drive and starting all over.
I am pretty novice, but I work my way through things, and one of the issues caused by the malware was no volume

there are no active mixer devices to install mixer devices go to control panel.

I read the fixes on the net, and did RUN services.msc I changed the settings to automatic and start.
I downloaded the latest realtec drivers and reinstalled windows xp

when i go to Sounds and audio devices volume is grey'd out and
in audio the default sound playback device is listed as modem # 0 line playback with no way to adjust volume or advanced.

I read about an answer to this issue but the instructions are to vague for someone of my talents. It reads about windows inf and copying and putting it in other files ect.

All drivers are installed, everything should work, but there is no way to adjust the volume, all i get is an error messege. also there was mention about fmob in one error messege. Hours and hours with no fix, I would pull out my hair if i had any left, plz help

BC AdBot (Login to Remove)

 


#2 bigskybuck

bigskybuck
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:52 PM

Posted 21 December 2009 - 02:42 AM

omg after reading post after post it finally happened!
removed all sound stuff from device manager and the updated realtec download fixed it
Thank you for all who read this and i hope someone smarter then me explains how it worked and provide easy steps so those suffering can solve it in a more timely fashion then i did




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users