Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

lost doc's from restore


  • Please log in to reply
2 replies to this topic

#1 jrsedona

jrsedona

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:02 PM

Posted 16 August 2005 - 11:26 AM

Hi,
While I was trying to do a re-install I ran into a massage that said that there was an error and the process was being stop. I tried to re- run it several times with no success. I finally try (F10) restore, which worked, or so I thought. This morning I found that I have lost access to all my Doc's. The question is, I do I get them back? I know they're on the hard drive somewhere...aren't they?
Can I get them back or am I screwed?

:thumbsup:

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:02 AM

Posted 16 August 2005 - 11:58 AM

Have you tried to do a Search for them (Start / Search)?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jrsedona

jrsedona
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:02 PM

Posted 16 August 2005 - 12:02 PM

Yes but, couldn't find anything.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users