Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Driver Scan Results for No Sound


  • Please log in to reply
24 replies to this topic

#1 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:10 AM

Posted 20 December 2009 - 11:38 AM

Compaq Presario 4403 WXP SP3


Driver scan Report


PCTEL Platinum V.90 Modem #2
Scanned and Report > Outdated
Found This
0x00001400-0x0000143F PCTEL Platinum V.90 Modem #2 OK

Network Adapter
SMC EZ Card 10/10 PCI (SMC 1211 SE
Scanned and Report > Outdated
Found This
0x00001000-0x000010FF SMC EZ Card 10/100 PCI (SMC1211 Series) #2 OK



SoundMax Integrated Digital Audio
Scanned and Report > Outdated
Found This

Name SoundMAX Integrated Digital Audio
Manufacturer Analog Devices, Inc.
Status Error
PNP Device ID PCI\VEN_8086&DEV_2445&SUBSYS_008C0E11&REV_05\3&61AAA01&0&FD
Driver c:\windows\system32\drivers\smwdm.sys (5.12.01.3620, 564.75 KB (578,304 bytes), 10/26/2008 5:12 AM)



Intel ® 82801 BA/CA PCI Bridge -244E
Scanned and Report > Outdated
Found This
Name Intel® 82801BA Bus Master IDE Controller

Cannon MP160-MP160
Canon MP 160 Printer

Conextant HSFi v90 V92 56K PCI M
Scanned and Report > Outdated
Found Nothing in System Information for this.


Scan Result is confusing because I can not find this driver ?

What is this ?
How to Update ?

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


BC AdBot (Login to Remove)

 


#2 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:08:10 AM

Posted 20 December 2009 - 01:25 PM

Have you looked here;
Compaq Support

#3 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:10 AM

Posted 20 December 2009 - 01:36 PM

Yes, but I will go back. and will Let you know, . .

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#4 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:10 AM

Posted 20 December 2009 - 01:40 PM

Conexant HSF HSFi V.92 56K PCI Modem Driver
02-2002 4.06.10.50 A - 3.41M

I found this there. however the scan replied this

Conextant HSFi v90 V92 56K PCI M

Do you happen to know if this is the updated version ?

When I uninstall drivers and reboot in the past, I have accomplished very little, so I am preferring a direct install.

Edited by Jove, 20 December 2009 - 01:41 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:10 AM

Posted 20 December 2009 - 01:55 PM

Conexant HSF HSFi V.92 56K PCI Modem Driver
02-2002 4.06.10.50 A - 3.41M

I found this there. however the scan replied this

Conextant HSFi v90 V92 56K PCI M



That appears to be a modem driver.

side note. If all is working then I would not worry about updating drivers. Also, in general when dealing with lap tops the drivers found on the OEM site are the best available for the given circumstances.

I do not use\like\trust third party software to assist in updating drivers.

#6 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:08:10 AM

Posted 20 December 2009 - 02:08 PM

If you get Windows to recognize the device by loading the OEM driver then go to Microsoft Update (Not Windows Update)
you might get the latest and greatest driver. If this is your laptop and you don't use the modem I agree with ThunderZ.

side note. If all is working then I would not worry about updating drivers.



#7 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:10 AM

Posted 20 December 2009 - 02:30 PM

Sorry guys, this is another PC Compaq 4403 Desk Top,
I am at the Compaq site and the driver detective has me a little mixed up
It seems to say there are is only one updated driver version for the Modem,
( Conexant HSF HSFi V.92 56K PCI Modem Driver), . . but I think the scan has repeated itself

However in the following

SoundMax Integrated Digital Audio

Scannned and Report > Outdated


I Found This onboard

Name SoundMAX Integrated Digital Audio
Manufacturer Analog Devices, Inc.
Status Error
PNP Device ID PCI\VEN_8086&DEV_2445&SUBSYS_008C0E11&REV_05\3&61AAA01&0&FD
Driver c:\windows\system32\drivers\smwdm.sys (5.12.01.3620, 564.75 KB (578,304 bytes), 10/26/2008 5:12 AM)

To update I found this :

Compaq Driver
Driver - Audio Date Version Previous Size
ADI SoundMax AC97 Integrated Digital Audio Driver 01-2004 5.12.01.3620 Rev D Version: 13.88M

I have this version ( 5.12.1.3620) is this different than above, (5.12.01.3620 Rev D)


There can only be one SoundMax per PC so I assume this is the right driver, and it must be the updated version, but do I already have this or is the Rev D the same but revised, I am guessing, . . yes. It has to be a different driver !?

Edited by Jove, 20 December 2009 - 02:50 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#8 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:10 AM

Posted 20 December 2009 - 02:53 PM

I'm gonna go to MS and see what the differences are as to what I have here, then I'll let you know, . .

Thankyou Much.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#9 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:10 AM

Posted 21 December 2009 - 06:04 AM

After much circling, I have finally decided to get myself an WXP installation CD, . . Only thing is

I have been searching and really can not nail it down, . .

Any Chance you might have a good idea where I can order one from a reliable source, . .

Not sure if it comes with SP3 but if not SP2 will do.

The sound problem I am having just isn't solvable without a re-install, and the, SP2 upgrade CD I have I believe was corrupt or became corrupted, I don't trust it.

Any way the sound problem seems to be buried beneath the upgrades, so I will appreciate it if you can steer me to a place to get the installation CD.

Edited by Jove, 21 December 2009 - 06:06 AM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#10 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:08:10 AM

Posted 21 December 2009 - 06:30 AM

SP3 was on the internet only.

#11 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:10 AM

Posted 21 December 2009 - 07:02 AM

After much circling, I have finally decided to get myself an WXP SP2 installation CD, . . Only thing is

I have been searching and really can not nail it down, . .

Any Chance you might have a good idea where I can order one from a reliable source, . .


The sound problem I am having just isn't solvable without a re-install, and the, SP2 upgrade CD I have I believe was corrupt or became corrupted, I don't trust it.

Any way the sound problem seems to be buried beneath the upgrades, so I will appreciate it if you can steer me to a place to get the installation CD.



Hey Bill Thanks, I sorta figured that, there is one last thing I would like to try, . .

going into the Bios, (Set Up) and setting it to ; Reset the Defaults, . .

but before I do that, First, . I'd like to get some advice from someone

concerning what effects this will have on the Unit in general ?

Edited by Jove, 21 December 2009 - 07:04 AM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#12 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:10 AM

Posted 21 December 2009 - 09:21 AM

No sound trouble shooting steps for Compaq Presario 4403 w\XP.

#13 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:08:10 AM

Posted 21 December 2009 - 09:34 AM

Jove,
Don't jump to a reinstall just yet.

ThunderZ has posted a very good link while I am typing this.

I really don't think resetting bios is going to do anything, as it is probalby at default unless you changed it.

Yes revision D is an update to your driver. Have you installed it?
Do you know when the sound card quit working?

#14 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:10 AM

Posted 21 December 2009 - 11:56 AM

OK If it is a Revision it isn't loading I'll try it again then tell you what the problem is, I'll try to give you the whole low down, . . .

Unfortunately, this has been a problem for a long time at least a year, . I ran into some hard drive problems and had to load the OS on a new HD, and did this with Restore disc and an SP2 upgrade disk, then D/L the updates etc. but somewhere along the line I lost the sound.

I' check into ThunderZ's suggestion, and get back, thanks much.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert


#15 Jove

Jove
  • Topic Starter

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:09:10 AM

Posted 21 December 2009 - 12:03 PM

I see the Compaq site, and I can tell you I have been here before, in the past I have contacted MS, on this and their advice was to fix by uninstalling SP2, but I can't find there em's from about six months ago, . anyway I did not want to do this because I think the SP2 upgrade disc I have is corrupt, . . and with a Lan connection , it sometimes does not work to D/L the whole SP2, . . . I have had some guys from BC try this with me before, we spent days on it but could not fix it, we tried absolutely everything, . I was basically hoping maybe some new fix has arrived, but if you check, a No Audio Device found (Code 10), there just aren't any fixes out there, virtually all the PC forums are unsolved when it comes to this one.

Edited by Jove, 21 December 2009 - 12:06 PM.

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users