Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logon.exe problem and computer locking up


  • Please log in to reply
1 reply to this topic

#1 PoweredByGoogle

PoweredByGoogle

  • Members
  • 192 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 20 December 2009 - 07:11 AM

I'm helping my friend with his computer when it starts it says it has a problem windows can not find 'logon.exe'. I assume this is a virus so I downloaded AVG spybot and malwarebytes. I set them to scan came back in 20 min and the computer locked up. I tried to move the mouse then it started a non stop beeping sound and would not stop so I had to hold the power button to restart. It still locks up after about 20 min. I tried to boot in safe mode and got a blue screen of death 0x0000007b (0xF789E51c, 0x0000034, 0x00000000, 0x00000000,) I hooked the drive up to another computer and scanned it with malwarebytes and AVG. AVG found a few things and removed them. malwarebytes found a few things and said some things could not be removed please restart the computer so I restarted and then put the drive back into his computer and tried the whole thing over again without any change.

Whats the next step?

Win XP SP3 Home, Dell desktop computer.

Edited by PoweredByGoogle, 20 December 2009 - 07:11 AM.


BC AdBot (Login to Remove)

 


#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:09:20 AM

Posted 20 December 2009 - 09:11 AM

Information here:

http://msdn.microsoft.com/en-gb/library/ms795508.aspx

chkdsk /r may resolve the issue...
Does this look like an OldGrumpyBastard or what?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users