Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slowing Down Again!? [Moved]


  • Please log in to reply
1 reply to this topic

#1 SleeperDoodleDoo

SleeperDoodleDoo

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My Computer In The US!
  • Local time:03:08 AM

Posted 20 December 2009 - 07:10 AM

:thumbsup: Ok, everything has slown down again (grammar?), I've used the cpl program, the exe program and the winsox program which all worked the first time. But now they are not working.? What shall I do? Thanks!-Sleeper
Blessed Are The Merciful For They Shall Obtain Mercy!

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:08 AM

Posted 20 December 2009 - 10:51 AM

Moving to AII forum for now. What is your operating system?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users