Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow after reinstall


  • Please log in to reply
7 replies to this topic

#1 CHansohn

CHansohn

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:11:34 PM

Posted 19 December 2009 - 04:01 PM

I had a little problem where I installed a *cough* pirated version of windows 7 ultimate *cough* and just reinstalled a legal version of windows 7 Home premium. when my computer was running windows 7 ultimate I could boot in less then 1 minute. now with the home edition I am booting at about 3 - 4 minutes. I have tried doing disk clean up and defragging and still no difference.

I have a:
Processor: intel® Core™2 Quad CPU Q9550 @ 2.83GHz 2.83GHz
RAM: 4.00 GB
64-Bit OS7
Graphics Card: NVIDIA GeForce GTX 275
Motherboard: nForce 750i SIL

I'm not sure whats wrong both OS's were 64-Bit same software installed and since the home edition has less features then ultimate it should boot faster.

CPU = Intel i7 950
Motherboard = Asus P6X58D
RAM = Corsair XMS3 DDR3 6X 2GB
Power Supply = Corsair AX1200W
Graphics Card = GTX 580 2-way SLI


BC AdBot (Login to Remove)

 


#2 Aus Smithy

Aus Smithy

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane QLD Australia
  • Local time:02:34 PM

Posted 20 December 2009 - 01:24 AM

Have you used MSCONFIG and checked if "unnecessary" applications are starting up?
Anything relevant showing up in the Event Viewer?

#3 CHansohn

CHansohn
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:11:34 PM

Posted 20 December 2009 - 11:49 AM

I haven't installed anything on the system. its only what comes with a clean install of windows 7. but I did disable the SQL server app and that sped it up a little bit. not enough to say it did anything.

CPU = Intel i7 950
Motherboard = Asus P6X58D
RAM = Corsair XMS3 DDR3 6X 2GB
Power Supply = Corsair AX1200W
Graphics Card = GTX 580 2-way SLI


#4 Aus Smithy

Aus Smithy

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane QLD Australia
  • Local time:02:34 PM

Posted 21 December 2009 - 03:05 AM

So what is showing in MSCONFIG?
Does Event Viewer have any entries reporting on long boot up times?
Change the "Windows Media Player Network Sharing Service" to Manual and see if that helps

#5 CHansohn

CHansohn
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:11:34 PM

Posted 22 December 2009 - 10:22 AM

its strange but the more times I restart the faster its getting. I know it sounds odd but its true.

CPU = Intel i7 950
Motherboard = Asus P6X58D
RAM = Corsair XMS3 DDR3 6X 2GB
Power Supply = Corsair AX1200W
Graphics Card = GTX 580 2-way SLI


#6 Aus Smithy

Aus Smithy

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane QLD Australia
  • Local time:02:34 PM

Posted 23 December 2009 - 04:20 AM

That's positive!

#7 mike24

mike24

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 23 December 2009 - 04:30 AM

There are many ways to decrease booting time and speed up start, such as using third party programs such as Startup Manager to manage programs running automatically. Windows 7 and Windows Vista users running dual-core, quad-core or other multi-core or multi-processors computer can try the following trick to make Windows boots faster.

Press Win + R to open “Run” dialog window.
Type MSConfig into the text box after “Open”.
Go to Boot tab.
For dual-boot or multi-boot system, make sure that the operating system to make the change is selected.
Click on Advanced options button.
Tick the check box for Number of processors, and then select the maximum number count of CPU core processors value from the drop down list.
Click OK twice to exit System Configuration.
Restart computer.

If you need more assistance on this, contact us for immediate tech support.

#8 Aus Smithy

Aus Smithy

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane QLD Australia
  • Local time:02:34 PM

Posted 24 December 2009 - 02:17 AM

Thanks Mike24 - that adds to the store of knowledge. All the best for the Festive Season.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users