Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wdiServiceHost Service Hang Report


  • Please log in to reply
3 replies to this topic

#1 quickstudy1

quickstudy1

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:43 AM

Posted 19 December 2009 - 01:41 PM

I am running Windows Vista on a Sony Vaio laptop. For the last several weeks, I have had problems with the computer crashing after it has been running for an hour or so. I am far from being expert on these matters, but did go to Problem Reports and Solutions in Control Panel, where I noticed that WdiServiceHost was causing "service hang report." The dates and times correspond with the times of all the crashes.

I've tried searching for solutions on the Internet, but can't seem to find anything.

Does anyone have any ideas about what I can do?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:43 AM

Posted 19 December 2009 - 02:00 PM

Can you copy/paste the report?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 quickstudy1

quickstudy1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:43 AM

Posted 21 December 2009 - 08:22 AM

Product
WdiServiceHost

Problem
Service Hang Report

Date
12/19/2009 11:07 AM

Status
Report Sent

Description
Service Diagnostic Service Host hung on starting.

Problem signature
Problem Event Name: ServiceHang
Service Name: WdiServiceHost
Image Name: wdi.dll
Image Version: 6.0.6001.18000
Service Type: 20
Start Type: 2
OS Version: 6.0.6002.2.2.0.256.6
Locale ID: 1033

Extra information about the problem
Bucket ID: 159664685

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:43 AM

Posted 21 December 2009 - 02:39 PM

Kind of hard to pinpoint
It appears to be a driver issue
I would try replacing the video driver and see if it clears up
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users