Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No antivirus software will run on my PC


  • Please log in to reply
5 replies to this topic

#1 patterson63

patterson63

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 19 December 2009 - 12:37 PM

I'd be grateful if someone could help with this as I'm literally tearing my hair out! I have Norton Antivirus v 10 on my PC and I keep getting pop ups advising it is disabled although it doesn't look as it if is. I can click on Live Update and it looks like it's updating, but the virus defs are still from 20 Nov. I've tried installed Spybot Search & Destroy but if I double click on the desktop icon, nothing happens. I've also tried installing Malware Bytes but again it won't run. I also keep getting pop ups advising "Google installer has encountered a problem and needs to close". I think my PC is infected but I just can't seem to get rid of whatever nasty is installed. Can anyone help?
thanks in advance...

BC AdBot (Login to Remove)

 


#2 MATTSPCHELP

MATTSPCHELP

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Leicester, United kingdom
  • Local time:03:23 PM

Posted 19 December 2009 - 12:41 PM

Does malware bytes return an error or just not become visible?
Microsoft Certified Desktop Support Technician

#3 patterson63

patterson63
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 19 December 2009 - 12:46 PM

When I double click on the exe, nothing happens - same with Spybot S&D.

#4 MATTSPCHELP

MATTSPCHELP

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Leicester, United kingdom
  • Local time:03:23 PM

Posted 19 December 2009 - 01:51 PM

Download and run the following files and then run malwarebytes and spybot

Rkill.exe http://download.bleepingcomputer.com/grinler/rkill.exe
Rkill.com http://download.bleepingcomputer.com/grinler/rkill.com
Rkill.scr http://download.bleepingcomputer.com/grinler/rkill.scr
Rkill.pif http://download.bleepingcomputer.com/grinler/rkill.pif
Microsoft Certified Desktop Support Technician

#5 patterson63

patterson63
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 20 December 2009 - 06:38 AM

Mattspchelp - thanks for the links you sent. Will try these out & let you know how I get on. Appreciate your help with his!
cheers

#6 patterson63

patterson63
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 20 December 2009 - 10:15 AM

No joy with this. Tried downloading & installed the links supplied and rebooted but as soon as I boot up I get the same message about Google installer encountering a problem. NAV, Spybot & Malwarebytes will still not run. Any further ideas appreciated.
thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users