Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I get an Error when trying to install Malwarebytes


  • Please log in to reply
2 replies to this topic

#1 stepbarnes

stepbarnes

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:10:49 AM

Posted 19 December 2009 - 11:08 AM

Computer is having popups and redirects in firefox. AVG is reading a TrojanHorse Vundo over and over again. Ran VundoFix and it came up with nothing. Trying to install Malware bytes, but I get an error ( Error code: 707 (3,0)). Have tried to install using a randomized renamed version of Malwarebytes as well. Nothing is working! Please help!

BC AdBot (Login to Remove)

 


#2 MATTSPCHELP

MATTSPCHELP

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Leicester, United kingdom
  • Local time:04:49 PM

Posted 19 December 2009 - 11:40 AM

Hey Step barns , no change since i helped you yesterday then ?, next suggestion installing avast free antivirus and allowing it to perform a full on boot scan , this will make sure all viruses are disabled before they can even start running ,


Apologies on Combofix not being Available
Microsoft Certified Desktop Support Technician

#3 stepbarnes

stepbarnes
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:10:49 AM

Posted 24 December 2009 - 11:55 AM

Finally got MalwareBytes to open. Now, a few seconds into the scan, it gives me another error message. run-time error '9' Subscript out of range.

Now what?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users