Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please Help!


  • Please log in to reply
4 replies to this topic

#1 cknox121

cknox121

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 18 December 2009 - 07:27 PM

A few days ago i left for school and when i got home my wife had broken my computer doing god knows what on the internet. I'm not very tech savy so ill give you all the information I have. I'm typing this from school because I can not access the internet from my house.

What I believe I have so far is...

Sasser Worm

Internet Security 2010 (spyware? its some sort of scam where it says its found all these programs and you need to pay them money to upgrade to remove)

Worm.Win32.Skynet (Pops up saying your computer is infected with worm.win32.skynet and need to click ok before windows starts)

McAfee also removes a Generic.dx!htp everytime I log on.

I've tried to start in safe mode, or safe mode with command prompt or anything really with F8 and all i ever get is Stop Error 0x0000007e

Also, control panel, ctrl + alt + del is all blocked by the system admin. I am the system admin seeing as my profile is the only one...

Something is also blocking me from accessing the internet so I can not download any programs. I will provide any more information needed, I just don't know what someone would need.

Suggestions?? Thank you.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

Edited by Animal, 18 December 2009 - 10:55 PM.


BC AdBot (Login to Remove)

 


#2 swagger

swagger

  • Members
  • 476 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:11:43 PM

Posted 01 January 2010 - 12:23 PM

Hello cknox121 and welcome to Bleeping Computer! :thumbsup:

Sorry for the delayed response, but do you still need help? If so, please respond back so I can begin helping you. Happy New Year!!!

Regards,
swagger

#3 GbayGiant

GbayGiant

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 01 January 2010 - 03:57 PM

Hey Swagger, I'm having the same problem on XP with the worm.win32.skynet virus, help would be appreciated. No matter what I do it stops everything, I tried to use safe mode with prompt to system restore just as a temp fix so I could download some fixes but can't even do that because the prompt screen gets blocked to system restore and in regular mode I can get to system restore but it won't let me go back to prior days it's locked on the time the virus was infected.

So all the googled fixes I came across require downloading and running numerous software to remove the virus but I can't do that ?

Just got this last night on new years.

#4 swagger

swagger

  • Members
  • 476 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:11:43 PM

Posted 01 January 2010 - 04:54 PM

Hello GBayGiant,

Please create your own topic and I or someone else will be glad to help you :thumbsup:

Regards,
swagger

#5 GbayGiant

GbayGiant

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:43 PM

Posted 02 January 2010 - 11:04 AM

Yeah, I figured it's the exact same proplem so why start a new one, but yeah ok.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users