Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange network problem


  • Please log in to reply
4 replies to this topic

#1 Venco

Venco

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 18 December 2009 - 06:25 PM

Hello everyone. I've got really strange network problem. When I execute certain applications, my network goes on state "Network cable is unplugged" for a couple of seconds, in case it's a browser, or if it's game - it goes as long as I play. Strangely however, in Chrome I haven't got the problem, but in Opera and Mozilla in the same site I browse with Chrome, the problem just pop's up. I use WinXP SP3, my connection is a simple LAN directly in my PC, the antivirus I'm using is ESET Smart Security (very last version, with payed licens). I'm not sure is it hardware or software issue. I've wrote this in every single PC forum in my country, but nothing helps me :flowers: Can you help me to somehow solve this problem?

P.S.
My English is a bit . . well . . poor, so if it's possible, try to answer me more simple :thumbsup:

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:12 AM

Posted 18 December 2009 - 07:24 PM

Are you saying when you connect to the net, either in a browser or a game, every few seconds the message pops up until you either stop surfing or stop playing the game? Do you actually lose connection? While it is happening try to go to a couple different pages and see if its freezing on you.

To test it - Click Start -> click run -> type CMD and hit enter -> in the box type ping www.google.com -t and hit Enter. This will ping google till you stop it by holding down the Ctrl key and typing C. But let this run and open a browser that will make the message appear. This is what you will see if you are actually losing connection:

C:\>ping www.google.com -t

Pinging www.l.google.com [74.125.65.103] with 32 bytes of data:

Reply from 74.125.65.103: bytes=32 time=52ms TTL=50
Reply from 74.125.65.103: bytes=32 time=53ms TTL=50
Reply from 74.125.65.103: bytes=32 time=56ms TTL=50
Reply from 74.125.65.103: bytes=32 time=50ms TTL=50
Request timed out.
Request timed out.
Request timed out.
Reply from 74.125.65.103: bytes=32 time=49ms TTL=50
Reply from 74.125.65.103: bytes=32 time=50ms TTL=50
Reply from 74.125.65.103: bytes=32 time=50ms TTL=50
Reply from 74.125.65.103: bytes=32 time=52ms TTL=50

Ping statistics for 74.125.65.103:
Packets: Sent = 11, Received = 8, Lost = 3 (27% loss),
Approximate round trip times in milli-seconds:
Minimum = 49ms, Maximum = 56ms, Average = 51ms
Control-C
^C

Where it has request timed out is where I unplugged my cable. If you see that then you are actually losing connection, you should try the things I have below. If you aren't actually losing connection then skip down to Disable the message.

Switch cable ends - unplug the cable from both ends and plug them into whatever the other end was plugged into. If that doesn't work do what I have below

Change the speed - Click Start -> mouse over Connect To -> Click All connections -> right click Local Area Connection -> click properties -> near the top click Configure -> another window pops up, click Advanced -> in the list look for Link State or Media type and click it -> to the right there is a box with an arrow, click the arrow and pick 100 Mbps Full Duplex -> click OK. If it continues, go back and change it to 10 Mbps full Duplex. If it still does it, go back and put it back to whatever it was when you first changed it.

Disable the message - Click Start -> mouse over Connect To -> Click All connections -> right click Local Area Connection -> click properties -> take the check mark out of the box(s) just above and to the left of OK -> click OK

Edited by CaveDweller2, 18 December 2009 - 07:35 PM.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 Venco

Venco
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 19 December 2009 - 08:08 AM

I try with ping and browser, and I'm really loosing a connection. When it happens while gaming, the game don't stop, but I see what happens, when I'm out of the game, for a few seconds, before it recover connection. Skype stops also for that time. And yes, it freezes page when it happen's in a browsing. But there's a problem. I've got only one end of the LAN cable. My connection is direct LAN, without any rooter or something. The other end is somewhere in my internet provider. I'll try to change the speed now, to see if something possitive's gonna happend. I want to thank you for the quick respond :trumpet: I hope this would work :inlove:


EDIT (about 7-8 minutes later):

It works in 10 Full, for a browser at least. Later I'll try with game. I have to say, I spotted something. It makes it in sites with a lot of flash in it. In 100 Full it makes it, but in 10 I've got no problem for now. I own you a lot, for your help. I'll write later, when I try with game, but for now THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU :thumbsup: :flowers: I've got this issue for 6 months and if that's the solution, YOU ARE THE GREATEST!!!

QUESTION:

How will that change effect's my speed really? I've used to download with 5 up to 7 MB/s.

Edited by Venco, 19 December 2009 - 08:23 AM.


#4 Venco

Venco
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:12 PM

Posted 19 December 2009 - 10:35 AM

UPDATE:

I try with game, and I'm happy to report that THE PROBLEM IS DEAD!!! Thank you so much for all the help. If you someday deside to have a trip to Bulgaria, be my guests, send me a message here and I'll be your guide in the country and his historical and natural beauties.

#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:12 AM

Posted 19 December 2009 - 02:37 PM

You are most welcome =)

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users