Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Instructions for removal of Antivirus Live not working - Help!!!!!


  • This topic is locked This topic is locked
2 replies to this topic

#1 ibewsparky55

ibewsparky55

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 18 December 2009 - 02:29 PM

Hi,

I was fortunate enough to contract the wonderful "Antiviris Live". I followed all of the instructions here at Bleeping Computer to remove this, but after running rkill and installing MalwareBytes I am unable to get MalwareBytes to open and do a scan. Any help with this would be most appreciated. This "Antivirus Live" is one nasty son-of -a gun! Thanks in advance for your help with this.

Monty Robison

Edit: Running rkill never does get Antivirus Live to stop. I've run it at least 50 times or more.
Edit: One more thing. When following the instructions and going to the Internet Explorer Tools>Internet Options>Connections>Lan Settings and unchecking the "Use a proxy server for your LAN" I never have the ability to "Apply" the new setting. The "Apply" option is greyed out.

Edited by sparky55, 18 December 2009 - 02:46 PM.


BC AdBot (Login to Remove)

 


#2 ibewsparky55

ibewsparky55
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 18 December 2009 - 04:39 PM

To all,

I tried booting into Safe Mode on a chance which was sucessful. I then was able to open Malwarebytes and run a Full Scan. The scan found 5 infections which I removed. Booted back into Windows and the nasty Antivirus Live was removed. I just wanted to let you all know that in case you're having trouble like I did to reboot into Safe Mode and try the fix from there. Hope this helps!

Monty Robison

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:58 PM

Posted 18 December 2009 - 11:04 PM

Since this problem appears to be solved, the topic is closed
Happy Holidays :thumbsup:
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users