Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

microphone stopped working


  • Please log in to reply
1 reply to this topic

#1 TxRose

TxRose

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 15 August 2005 - 06:25 PM

Hi,
my microphone has quit working.
I have tried 2 other mics, and they also didn't work for me.

I have been into the volume controls, and there is nothing checked on MUTE.
I have been into control panel/audio video, and there is also nothing checked for MUTE. On the Sound Recording tab, there is a check for the mic.

I have updated the driver for my video card.
The mic started working for about 30 seconds, then *poof* it quits again, and have never started working since. That was two weeks ago.

My computer is a year old this month. I am running XP home with sp2.

Do you have any idea(s) what the trouble might be?

Thank you,
TxRose

BC AdBot (Login to Remove)

 


#2 TxRose

TxRose
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:05 AM

Posted 15 August 2005 - 06:29 PM

I meant to say the sound card instead of the video card.

TxRose




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users