Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista Home Primium 32bit


  • Please log in to reply
3 replies to this topic

#1 gourdy

gourdy

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:Arkansas
  • Local time:07:08 AM

Posted 18 December 2009 - 01:43 PM

I haven't been able to get on Yahoo games and play for quite sometime now. I can get to the Yahoo page where you pick the games that you want to play......go to MahJong Solitaire, click to go to the page, then "something" (another page) flashes on and off so quick that you can't see what it says, then it goes right back to the log-in. When I try to log-in again it just 'flashes' again and returns to log-in over and over.

My son totally wiped the computer clean, and we re-installed all the cd's that was sent with the computer. (Everything was put on an external drive before he did that). Telling you that just to let you know that it changed nothing with trying to get back on the Yahoo games and play.

I was able to go to History yesterday and get the addy on the page that flashes, and I kept a copy of it to send to you in case it might help with the problem:

http://amlocalhost.trymedia.com/offline/00...3b336c3ecy=USD &price=0000001999&maximumusagetime=3600/3600&totalusage=3602&firstusage=2009/12/02@23:38:12&executions=3

Thank you in advance for any help you can give me!!

Gourdy :huh:


When I previewed the topic....all of the address didn't show up......I hope it will when you get it!!

http://amlocalhost.trymedia.com/offline/00...3b336c3ecy=USD &price=0000001999&maximumusagetime=3600/3600&totalusage=3602&firstusage=2009/12/02@23:38:12&executions=3

BC AdBot (Login to Remove)

 


#2 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:07:08 AM

Posted 20 December 2009 - 01:33 PM

Is Adobe Flash Player installed?
Adobe Flash Player

If you install uncheck the google toolbar option unless you want it.

#3 gourdy

gourdy
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Location:Arkansas
  • Local time:07:08 AM

Posted 20 December 2009 - 04:38 PM

Thank you soooooooo much!! It's all working now!!! Ya'll are awesome!!!

Merry Christmas
Gourdy :huh:

#4 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:07:08 AM

Posted 20 December 2009 - 07:38 PM

Glad I could help.

Merry Christmas to you!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users