Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer will not launch


  • Please log in to reply
2 replies to this topic

#1 mahoolie

mahoolie

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 18 December 2009 - 10:49 AM

Hi all, hope someone can help.
I have an Acer Aspire 5536 laptop that's run into a problem with Internet Explorer i.e. when I click on the icon to launch the application nothing happens but when I check running processes I can see iexplore.exe is running, the following is a list of things I've tried so far:

Removed IE8 and tried to launch IE7 but got the same result.
Removed all internet tool bars.
System restore to a point that I know IE8 was working, restore failed.
Scanned with Malwarebytes - 1 infection found / AdAware - 12 infections / Kaspersky - 2 infections / CCleaner - 958 / CCleaner Registry - 114.
Deleted cookies.
Disabled all Add ons.
Removed Norton 360.
Ran SFC /scannow.
Ran a full Check Disk.
Disabled all non Microsoft services in MSCONFIG.
Reinstalled IE8.

If anyone has come across this issue or can suggest what to do next I would very much like to hear from you.

Thanks.

BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:15 AM

Posted 18 December 2009 - 02:07 PM

Try flushing your dns cache

1. Click the Microsoft Vista Start logo in the bottom left corner of the screen
2. Click All Programs
3. Click Accessories
4. RIGHT-click on Command Prompt
5. Select Run As Administrator
6. In the command window type the following and then hit enter: ipconfig /flushdns ( make sure you put a space between ipconfig and / )

When its finished you should see it saying this

Windows IP Configuration
Successfully flushed the DNS Resolver Cache.

Good Luck let us know how it goes !

Edited by doinmeedin, 18 December 2009 - 02:08 PM.

If life is not an option then why are we not given the option in the first place !


#3 mahoolie

mahoolie
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:15 AM

Posted 21 December 2009 - 04:25 AM

Thanks for that but sadly it didnít resolve the problem.
Probably worth mentioning that over the weekend I came across another computer with the same issue, could it be there's a new virus!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users