Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows all of a sudden can't find audio device


  • Please log in to reply
3 replies to this topic

#1 RaNiP

RaNiP

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 17 December 2009 - 02:10 PM

hi folks,

windows media player doesn't work

everytime i try to play a song it says windows audio player cannot play the file because there is a problem with your sound device.

my speakers work well
my sound card is okies
my drivers are up to date
i even uninstalled the drivers and reinstalled them
still doesn't work

i've had such problems earlier in the past, but i forgot how i fixed them >< long time ago

uhm
i had a virus on my pc
that probably infected svchost.exe or something
could it be a windows services problem?
oh and i checked windows audio service, it is enabled and is set at automatic

when i go to control panel, audio, it says no audio device...

can someone please help me?

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:02:57 AM

Posted 17 December 2009 - 02:56 PM

You might have to re-register a couple of files
http://www.bleepingcomputer.com/forums/t/54694/how-to-fix-windows-media-player-error-an-internal-application-error-has-occurred/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 RaNiP

RaNiP
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 17 December 2009 - 03:01 PM

i registered the Jscript.dll and Vbscript.dll files, but that still didn't solve the problem...

#4 RaNiP

RaNiP
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:57 AM

Posted 17 December 2009 - 06:33 PM

does anyone know what's the problem?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users